Next: , Previous: Curses Notes, Up: Installing

E.4 Loadable Filter Notes

Support for being able to load additional filter modules at run-time has only been verified to work on Linux platforms. If you get linker errors when trying to use a filter, then it is likely that loadable filter support is not working yet on your platform. Thus, in order to get Aspell to work correctly you will need to avoid compiling the filters as individual modules by using the --enable-compile-in-filters when configuring Aspell with ./configure.